Search found 6 matches

by akela
13 Jan 2019 13:50
Forum: User Help / Bug Reports
Topic: Missing arrows in editor
Replies: 5
Views: 3871

Re: Missing arrows in editor

Rebooting helps for a short while, but after the first interactions with the diagram (such as scrolling) the arrows fade away again. The following steps fix the problem permanently: 1. Backup all the flows/widgets (Automagic Settings --> Send flows/widgets). 2. UNINSTALL completely AM (first, make ...
by akela
19 Dec 2018 13:52
Forum: User Help / Bug Reports
Topic: Read aloud today's meetings
Replies: 16
Views: 26007

Re: Read aloud today's meetings

I think this old thread should be moved to the User Help or Flow Sharing forums.
I am interested in this flow.

Has anyone fixed the bugs, updated it and made it work ??
by akela
19 Dec 2018 13:45
Forum: Feature Requests
Topic: Alarm Fired, Snoozed and Dismissed Triggers
Replies: 9
Views: 11949

Re: Alarm Fired, Snoozed and Dismissed Triggers

+1
Build in AM. No third-party plugin. No broadcast workaround.
by akela
03 Nov 2018 19:10
Forum: User Help / Bug Reports
Topic: Small bug in AM 1.36
Replies: 10
Views: 3460

Re: Small bug in AM 1.36

It's definitely a bug in AM 1.36. Rebooting and switching to the light theme are temporary. Toggling between dark and light theme may show the connector lines at first, but when I start touching and editing the flow, the lines disappear for good. They are there, but invisible. Here is my WORKAROUND ...
by akela
02 Nov 2018 15:44
Forum: General
Topic: Detecting Driving
Replies: 9
Views: 3986

Re: Detecting Driving

NFC is a good option. I wish I have NFC on my phone, but I don't. Another option is to use the "Scan Barcode" action triggered by a shortcut. I generate my own barcode from online barcode generator websites, then stick the barcode inside my car. I scan it and it starts all my car specific flows. It'...