Search found 144 matches

by vertigo
08 Jul 2020 18:08
Forum: Feature Requests
Topic: Hardware Key Event Boolean AND
Replies: 2
Views: 842

Re: Hardware Key Event Boolean AND

Thanks! Hopefully you're right and it is added in the new version, which would greatly simplify things, though I suppose it's something that'll only be used once. Anyway, your setup got me on the right track, and I just made a minor modification to make it work better. I added a 2x in 500ms executio...
by vertigo
06 Jul 2020 21:13
Forum: User Help / Bug Reports
Topic: Volume bug with Sound action
Replies: 8
Views: 716

Re: Volume bug with Sound action

Ok, so I found the issue with the notification stream and why it works sometimes and not others. When the proximity sensor is covered, that's when the sound is quiet. If I run the first flow, the one that just plays a notification sound, while covering the proximity sensor (which is required for the...
by vertigo
06 Jul 2020 20:57
Forum: User Help / Bug Reports
Topic: Volume bug with Sound action
Replies: 8
Views: 716

Re: Volume bug with Sound action

The results are kinda all over the place: Music, notification, and voice call streams work properly, though the notification stream is what I use in the other flow to play notification sounds, where I first discovered the problem. So in this flow it works, in that flow it doesn't. And in this flow, ...
by vertigo
06 Jul 2020 20:10
Forum: Feature Requests
Topic: Add local only option to execution count condition
Replies: 0
Views: 48

Add local only option to execution count condition

As described here , this condition works globally, which is confusing since it doesn't specify that on the help page. One fix, which would be easier, would be to simply edit that page to say that, but another, better fix would be to add a way to select between making it global or local, to allow use...
by vertigo
06 Jul 2020 20:07
Forum: User Help / Bug Reports
Topic: Execution Count condition issues
Replies: 5
Views: 856

Re: Execution Count condition issues

I executed it manually (didn't even know that was possible) and it did increment, so not sure why it doesn't if I run the flow then check it. Definitely seems to be a bug. Also, as mentioned, the bigger issue here is that the help page for the condition simply isn't clear at all about the fact it's ...
by vertigo
06 Jul 2020 19:30
Forum: User Help / Bug Reports
Topic: Flows occasionally get stuck executing debug dialog; AM inccorectly states missing permissions
Replies: 6
Views: 848

Re: Flows occasionally get stuck executing debug dialog; AM inccorectly states missing permissions

I'm pretty sure it's not battery optimization, which doesn't seem too aggressive on my phone and, as I said, it happens even when AM is the most recent app and only under a fairly specific circumstance (debug dialog). I'll have to try and remember to execute it again to see if it shows me the dialog...
by vertigo
05 Jul 2020 20:51
Forum: User Help / Bug Reports
Topic: Possible to automatically disable fast charging at night?
Replies: 25
Views: 1089

Re: Possible to automatically disable fast charging at night?

There's actually an app that does it, too, which of course requires root. I use it on my other phone that is rooted, and have it enable/disable charging between something like 30-80% when I leave the phone plugged in while using it as a hotspot. But of course, doing it with AM would be better since ...
by vertigo
05 Jul 2020 20:48
Forum: User Help / Bug Reports
Topic: Volume bug with Sound action
Replies: 8
Views: 716

Re: Volume bug with Sound action

I didn't expect this to work and, unfortunately, it doesn't. If anything, I'd think it might make it worse, since if it started playing the audio even sooner, it would take even longer into the audio before the volume got where it should be. But there was no difference. Also, remember it happens wit...
by vertigo
05 Jul 2020 19:27
Forum: User Help / Bug Reports
Topic: Flows occasionally get stuck executing debug dialog; AM inccorectly states missing permissions
Replies: 6
Views: 848

Re: Flows occasionally get stuck executing debug dialog; AM inccorectly states missing permissions

Don't remember for sure, but I rarely restart it, so probably hadn't been restarted for a while before it happened. But I also don't have low RAM issues; Android generally does pretty good at managing that. And not sure why low RAM would cause that very specific issues of causing a flow to get stuck...