Search found 8 matches

by micatlkw
07 Apr 2020 02:00
Forum: User Help / Bug Reports
Topic: Start Recording Screen does not record audio even the Record audio checkbox is checked
Replies: 5
Views: 2622

Re: Start Recording Screen does not record audio even the Record audio checkbox is checked

Thanks. I am on the stock ROM of Pixel 4 XL. So there is no built-in screen recorder app. I tried a 3rd party screen recorder app and it can record the audio successfully. So I believe it should be some bugs / compatibility problem with Automagic regarding the audio recording feature.
by micatlkw
01 Apr 2020 02:07
Forum: User Help / Bug Reports
Topic: Start Recording Screen does not record audio even the Record audio checkbox is checked
Replies: 5
Views: 2622

Re: Start Recording Screen does not record audio even the Record audio checkbox is checked

Thanks Desmanto. I have checked that all permissions, including microphone, are granted to Automagic. And have tried to use Start Recording Audio using the mic but nothing being recorded.

I am on Pixel 4 XL Android 10 Build number QQ2A.200305.003
by micatlkw
17 Mar 2020 10:14
Forum: User Help / Bug Reports
Topic: Start Recording Screen does not record audio even the Record audio checkbox is checked
Replies: 5
Views: 2622

Start Recording Screen does not record audio even the Record audio checkbox is checked

I am on Pixel 4 XL and trying to do screen recording with capturing audio via the phone microphone. But the recorded video does not have the audio recorded. Please advise. Thanks.
by micatlkw
10 Dec 2017 02:58
Forum: User Help / Bug Reports
Topic: Known Issues on Android 8
Replies: 41
Views: 83098

Re: Known Issues on Android 8

After updated to 8.1, automagic service failed to shown as collapsed notification. Making the automagic icon keep showing on the notification bar.

I have checked the "icon in expanded notification bar".
by micatlkw
08 Oct 2016 03:09
Forum: User Help / Bug Reports
Topic: Variables not set for Bluetooth Connected condition
Replies: 7
Views: 4832

Re: Variables not set for Bluetooth Connected condition

More information, in my condition, I set it to check if any bt device (Not specific one) connected to the headset profile. Not sure this match your finding
by micatlkw
07 Oct 2016 19:10
Forum: User Help / Bug Reports
Topic: Variables not set for Bluetooth Connected condition
Replies: 7
Views: 4832

Re: Variables not set for Bluetooth Connected condition

I am sorry that if I wasn't clear. When the condition runs, there are device connected. I expected the variables are assigned with the condition returns true. However, they are empty.
by micatlkw
07 Oct 2016 05:00
Forum: User Help / Bug Reports
Topic: Variables not set for Bluetooth Connected condition
Replies: 7
Views: 4832

Variables not set for Bluetooth Connected condition

variables connected_devices_addresses and connected_devices_names are not set