Search found 69 matches

by Philip
14 Oct 2019 10:31
Forum: User Help / Bug Reports
Topic: get location name
Replies: 5
Views: 3342

Re: get location name

Thanks.

I do have an internet connection, but further testing has shown that the problem was being caused by Blokada (an ad blocking app).

UPDATE: I have found that whitelisting geomobileservices-pa.googleapis.com in Blockada allows the street address to be found.
by Philip
13 Oct 2019 22:08
Forum: User Help / Bug Reports
Topic: get location name
Replies: 5
Views: 3342

Re: get location name

This has recently stopped working for me. Instead of {location,locationformat} providing the street address, I now just get the latitude and longitude (e.g. my speech output used to say "Location is 123 High Street, Anytown" and it now says "Location is 1.234, 5.678" ). Is anybody else experiencing ...
by Philip
08 May 2019 22:30
Forum: General
Topic: Automagic subreddit (/r/automagic)
Replies: 1
Views: 2941

Automagic subreddit (/r/automagic)

I just discovered today that there is a subreddit dedicated to Automagic.

Does anybody from here participate?

Would it be acceptable/desirable to mention on there when a new EAP is available?

https://www.reddit.com/r/automagic/
by Philip
08 May 2019 20:37
Forum: EAP - Early Access Program
Topic: EAP version 1.38.0-dev
Replies: 137
Views: 124967

Re: EAP version 1.38.0-dev

Martin wrote:
08 May 2019 19:30
  • attempt to fix crash when accessing the external SD card (this could have caused Automagic not to start after a reboot)
Woohoo - it has fixed my "not starting after reboot" problem.

Thank you very much, Martin!
by Philip
01 May 2019 21:42
Forum: EAP - Early Access Program
Topic: EAP version 1.38.0-dev
Replies: 137
Views: 124967

Re: EAP version 1.38.0-dev

There was no change in the notification listener/accessibility area and I can't reproduce it on my main test device. It might be caused when the app is installed from a downloaded APK and not by Google Play maybe. I wonder if the downloaded APK may be relevant - as I reported earlier in this thread...
by Philip
16 Apr 2019 14:12
Forum: EAP - Early Access Program
Topic: EAP version 1.38.0-dev
Replies: 137
Views: 124967

Re: EAP version 1.38.0-dev

Hi Martin

Many thanks.

I've done as you asked and have sent you the logs - please let me know if they don't arrive (or if there are any other actions that I can take to assist with troubleshooting).

regards
Philip
by Philip
15 Apr 2019 21:43
Forum: EAP - Early Access Program
Topic: EAP version 1.38.0-dev
Replies: 137
Views: 124967

Re: EAP version 1.38.0-dev

Thanks, Martin. - Automagic is not Battery Optimised. - I have just rebooted my handset and have waited for well over 10 minutes. All my other apps have fully restarted long ago, but not Automagic. - Previous versions of Automagic (both production and EAP) always started automatically - Settings > G...
by Philip
14 Apr 2019 09:39
Forum: EAP - Early Access Program
Topic: EAP version 1.38.0-dev
Replies: 137
Views: 124967

Re: EAP version 1.38.0-dev

Since I installed this EAP version (Galaxy Note 9 running Android 9), Automagic no longer starts when I reboot my handset. I have to manually start Automagic and then it works as normal...
by Philip
03 Oct 2018 19:29
Forum: EAP - Early Access Program
Topic: EAP version 1.36.0-dev
Replies: 67
Views: 64405

Re: EAP version 1.36.0-dev

Hi Martin - many thanks.

An initial reboot did not fix the problem, but I've just checked again and my connectors are currently showing correctly.

If it happens again, is there anything that I could do which would assist with troubleshooting?
by Philip
01 Oct 2018 07:19
Forum: EAP - Early Access Program
Topic: EAP version 1.36.0-dev
Replies: 67
Views: 64405

Re: EAP version 1.36.0-dev

The latest EAP has reintroduced (for me, at least) the bug whereby the connectors between the elements in my flows are no longer visible.