Search found 4462 matches

by Martin
21 Jun 2020 19:17
Forum: EAP - Early Access Program
Topic: EAP version 1.38.0-dev
Replies: 154
Views: 169377

Re: EAP version 1.38.0-dev

Sadly clipboard access is mostly prohibited now. You can test a hack like the one mentioned here:
viewtopic.php?f=5&t=7947&p=27488&hilit=clipboard#p27488

Regards,
Martin
by Martin
21 Jun 2020 19:13
Forum: User Help / Bug Reports
Topic: New member question
Replies: 2
Views: 836

Re: New member question

Hi,

Automagic should already have the permission to store the exported flows in /storage/emulated/0/.
If you want to store the files on an "external SD card" you have to go to settings->Features & Permissions and enable External SD card access.

Regards,
Martin
by Martin
21 Jun 2020 19:09
Forum: User Help / Bug Reports
Topic: Speech Output stucks
Replies: 1
Views: 690

Re: Speech Output stucks

Hi,

Restart the device to see if this helps. Maybe try to see if disabling battery optimization of Google Text to Speech helps.
Installing another text to speech engine might also help if the problem persists.

Regards,
Martin
by Martin
11 Jun 2020 18:47
Forum: User Help / Bug Reports
Topic: Device slow when data enabled
Replies: 4
Views: 455

Re: Device slow when data enabled

Hi,

Not sure what the cause of this problem might be. Usually such issues can arise when accessibility services are used but I have not yet encountered anything like this when mobile data is enabled.
Maybe someone else has observed such a problem or has an explanation for this.

Regards,
Martin
by Martin
01 Jun 2020 19:57
Forum: User Help / Bug Reports
Topic: Plugin executes late (Intial code 17)
Replies: 1
Views: 244

Re: Plugin executes late (Intial code 17)

Hi,

Maybe it's caused by some battery optimizations of the device. Please try to disable all battery optimizations in the system settings for Automagic and the plugin. Please check this page for instructions:
https://dontkillmyapp.com/

Regards,
Martin
by Martin
01 Jun 2020 19:55
Forum: User Help / Bug Reports
Topic: Device slow when data enabled
Replies: 4
Views: 455

Re: Device slow when data enabled

Hi,

No idea. What exactly is getting slow?

Regards,
Martin
by Martin
01 Jun 2020 19:52
Forum: User Help / Bug Reports
Topic: Bug? - Send SMS action asks whether to save changes if none are made
Replies: 4
Views: 563

Re: Bug? - Send SMS action asks whether to save changes if none are made

Good catch! I was able to reproduce the problem. The action does not properly update the default name when the limit is the last changed setting within the action. The next time you edit the action it updates the default name properly and recognizes that something changed (even it's just the name) a...
by Martin
01 Jun 2020 19:43
Forum: User Help / Bug Reports
Topic: Plugin returned initial code 17 (Unsatisfied)
Replies: 3
Views: 356

Re: Plugin returned initial code 17 (Unsatisfied)

Unfortunately it's likely caused by the plugin itself. Try to uninstall/reinstall the plugin and ensure that it has all permissions granted and that it's not battery optimized in the system settings. Check out this page for some guides to turn off battery optimizations for your device: https://dontk...
by Martin
23 May 2020 19:48
Forum: User Help / Bug Reports
Topic: Improvement - Alphabetize languages
Replies: 1
Views: 272

Re: Improvement - Alphabetize languages

Hi,

I agree. I add it to the todo list.

Regards,
Martin
by Martin
23 May 2020 19:47
Forum: User Help / Bug Reports
Topic: Plugin returned initial code 17 (Unsatisfied)
Replies: 3
Views: 356

Re: Plugin returned initial code 17 (Unsatisfied)

17/Unsatisfied means that the plugin returned that the condition is false which usually means for triggers that the trigger should not fire/execute. 16/Satisfied means that the condition is true respectively that the trigger should be executed. Unfortunately there's no way to debug on the Automagic ...