Search found 38 matches

by icefox56
12 Nov 2019 10:41
Forum: User Help / Bug Reports
Topic: Remove notification FAIL
Replies: 16
Views: 593

Re: Remove notification FAIL

If you don't want notification from that app then why not turn off all notification from within the app or simply uninstall/disable/hibernate the app.

OR

Try this notification filter flow created by @AfterLemon
download/file.php?id=1698
by icefox56
04 Nov 2019 18:31
Forum: Feature Requests
Topic: Java Crypto, encrypt - decrypt for variable and file
Replies: 2
Views: 2023

Re: Java Crypto, encrypt - decrypt for variable and file

What is @Martin's stand on this? Is this request accepted?

It would have been really helpful if you could add this feature.
by icefox56
01 Nov 2019 07:00
Forum: User Help / Bug Reports
Topic: Automagic encryption
Replies: 1
Views: 231

Automagic encryption

Is there any way to encrypt a text in automagic?

Suppose I want to forward OTP messages I receive on one phone to another phone, and I want that text to be encrypted with a passphrase before sending. Is this possible using some command line or something?
by icefox56
31 Oct 2019 16:23
Forum: User Help / Bug Reports
Topic: Launch App in when automagic in background filed to work
Replies: 15
Views: 485

Re: Launch App in when automagic in background filed to work

I have never used a Xiaomi phone before so I don't know what causes this. It may be a certain system setting you turned on, may be something in developer settings, may be a new app you installed. Since the log shows no errors I'm unable to help in a meaningful way. But can you tell me what flow are ...
by icefox56
31 Oct 2019 15:24
Forum: User Help / Bug Reports
Topic: File accessed ERROR
Replies: 4
Views: 385

Re: File accessed ERROR

Can confirm. When I open a folder that is set to observe, the flow continuosly write in the text file and end with emergency stop error. This does not happen when I use Solid explorer to open the path. Then it writes only 2 or 3 times. But when I use default files app or FX file manager this error h...
by icefox56
31 Oct 2019 15:16
Forum: User Help / Bug Reports
Topic: Launch App in when automagic in background filed to work
Replies: 15
Views: 485

Re: Launch App in when automagic in background filed to work

Backup all your flows. Uninstall Automagic and reinstall. Also delete the "Automagic folder".

And try executing the flow. See how it goes.
by icefox56
31 Oct 2019 13:40
Forum: User Help / Bug Reports
Topic: Launch App in when automagic in background filed to work
Replies: 15
Views: 485

Re: Launch App in when automagic in background filed to work

I think the problem is related to your phone's ROM. This exact flow work fine in Stock ROM 8.1.

@Martin needs to look into it.
by icefox56
31 Oct 2019 13:05
Forum: User Help / Bug Reports
Topic: Launch App in when automagic in background filed to work
Replies: 15
Views: 485

Re: Launch App in when automagic in background filed to work

Is Automagic notification actively showing on your statusbar?
NOTABLE-00007.jpg
NOTABLE-00007.jpg (467.98 KiB) Viewed 235 times

Did you turn that off?

What phone are you using?

If you don't mind can you share the flow I just asked you to create.

Share a screenshot of log too.
by icefox56
31 Oct 2019 12:54
Forum: User Help / Bug Reports
Topic: Wifi tethering switch
Replies: 6
Views: 392

Re: Wifi tethering switch

Some phones have this feature built in. But if you don't have it then check whether there is any notification on statusbar when devices are connected & disconnected. My old Samsung phone used to show how many devices are connected in notification. So if it shows 'zero' device then take advantage of ...
by icefox56
31 Oct 2019 12:45
Forum: User Help / Bug Reports
Topic: Launch App in when automagic in background filed to work
Replies: 15
Views: 485

Re: Launch App in when automagic in background filed to work

That shouldn't happen. I just tried it and everything works fine. Try creating a flow with only these two actions. Action1: sleep 5s Action2: launch "Chrome" Manually execute the flow and press home button immediately (before 5s ends). The Chrome app should launch now. If not there is something inte...